基金网址大全通达信霸气侧漏99股票涨停选股指标公式计算

股票配资 2020-06-14 15:23:39

基金网站大全通达信积极面漏99股票涨跌幅限制指数计算公式

VAR0 :=过滤器((((C / REF(C,1))>;1.048)和(C =高))和(介于(预测(VOL,4),0.2 *预测(VOL,12),2.1 *预测(VOL,12))之间),28);变量1 :=如果(C > 1;参考文献(C,1),88,0);VAR2 := IF((((C / REF(C,1))>;1.05)和((高/摄氏度)和lt;1.01))和(VAR1 > 1;0),91,0);VAR3 := FILTER(VAR2 &gt。90,45);VAR4 := LLV(低,4) = LLV(低,10);VAR5 := (((C / REF(C,1))>;1.06)和(高= C))和(低;c)。VAR6 :=((丙/ LLV(低,4))& lt;1.15)和((LLV(低,4))>;1.05);变量7 :=变量5和(变量6或变量4);VAR8 := (LN(C / REF(C,1))/LN(1.1);VAR9 :=中频(VAR8 &gt。= 1.2,0,(绝对值((VAR8 * AMOUNT)/10000))* 5);VAR10 :=形状记忆合金(如果(VAR8 & gt0,VAR9,0),5,1);VAR11 :=均线(形状记忆合金)(如果(VAR8 & lt= 0,VAR9,0),基金网站5,1),2);VAR12 := SMA(VAR10,20,1) / SMA(VAR11,20,1);VAR13:= IF(VAR12 > 1)。= 1,1,VAR12);VAR14:=((VAR10 * VAR13)-VAR11)/10000;VAR15 :=((丙-马(丙,20)) /马(丙,20))* 100;VAR16:= 10;VAR17 :=均线(摄氏度,9) -均线(摄氏度,26);VAR18 :=均线(VAR17,12);VAR19 :=(((交叉(VAR15,VAR16)和(VAR14 & gt0.5))和(VAR18 > 1;-0.25))和(VAR18 > 1;参考(VAR18,1))、VAR3)和VAR7VAR20 :=((参考文献(C,1)* 1.1)-C)& lt;0.01)和(高=摄氏度);VAR21 := REF(高,BARSLAST(VOL = HHV(VOL,120));(非(ref (var 21,1) = var 21))和var 20)和var 0)和var 3)和var 7)或var 19)和(非(dyna info(4)= 0));

版权声明

本文仅代表作者观点,不代表百度立场。
本文系作者授权百度百家发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文

推荐阅读